A New satellite enthusias

The objectives of the FUNcube project are set out here.

Moderators: pa3weg, g4dpz, admin

A New satellite enthusias

Postby vk2byf » Thu Dec 18, 2014 12:09 pm

Hi I'm VK2BYF and brand new on satelites.

I'm using home brew eggbeaters over reflectors. I can hear the signal sort of white noise and every few second I hear a tone, actually 2 tones I can see on dashboard. I don't decode anything on the status bar.

I'm using FT-817 Receiver and feeding Audio into Mike input on sound card via a Rascal i/f. This has worked successfully on RTTY and PSK31.

I'm in the process of building better antennas but curious what I missed somewhere. Yes I have read he manual for the dasboard. I'm not using the dongle and I limit the bandwidth to around 3500 Hz as the RX is no wider than that anyway. Even with full 48000Hz bandwidth I can hear but not decode.

I guess auto tune only works with the dongle SDR. I suppose the data is a short burst when we hear the tone pair. What is the white noise between tone pairs and how do I tune accurately because I have to chase the signal for almost plus 10kHz to minus 10kHz over the path/footprint. Two short nulls when overhead as expected.

Lot's of questions as I have never worked satellites before. I heard the signal tonight after dark which , I think is low power mode so my eggbeaters with preamp must be doing ok or am I kidding myself. It sure would be handy to have some local help from some VK2s I'm on the South Coast near Nowra.

Regards and thanks for any replies. 73 Bob
vk2byf
 
Posts: 7
Joined: Thu Dec 18, 2014 6:51 am

Return to Welcome

Who is online

Users browsing this forum: Bing [Bot] and 1 guest