[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
forum.funcube.org.uk • View topic - Windows -10 Any problems?

Windows -10 Any problems?

For the early roll-out of the Dashboard

Moderator: pa3weg

Windows -10 Any problems?

Postby g3vzv » Tue Aug 25, 2015 7:58 am

Hi All,

Just wondering if anyone is having problems with their Dashboard installation after upgrading to Windows 10?

I have already updated two machines without any obvious difficulties but if you do find something odd then please post your observations here so that things can be checked!

73
Graham
G3VZV
g3vzv
 
Posts: 89
Joined: Sun Oct 06, 2013 9:49 pm

Re: Windows -10 Any problems?

Postby wd9ewk » Mon Sep 07, 2015 5:36 pm

Patrick WD9EWK/VA7EWK
- Twitter: @WD9EWK
User avatar
wd9ewk
 
Posts: 35
Joined: Sun Nov 24, 2013 5:15 am
Location: Arizona USA

Re: Windows -10 Any problems?

Postby g3vzv » Mon Sep 07, 2015 7:54 pm

Hi Patrick,

Many thanks for the comprehensive report...

Nudge re installation drive letter is accepted...apologies that we have missed it before...There is a fair amount fo work going on inr egard to FC2 and Nayif versions so i will try to get a suitable option added during this work:)

73

Graham
g3vzv
 
Posts: 89
Joined: Sun Oct 06, 2013 9:49 pm

Re: Windows -10 Any problems?

Postby wd9ewk » Mon Sep 07, 2015 7:57 pm

Hi!

I just uploaded the video I made from the 1711 UTC AO-73 pass earlier today. I used my HP Stream 8 tablet with the FUNcube Dashboard software, FUNcube Dongle Pro+ (and USB On-The-Go cable), and the 2m crossed dipole.



The tablet started out with Windows 8.1, but I upgraded it to Windows 10 last month. This was the first chance I had to copy the high-power telemetry with one of my tablets. I used the crossed dipole instead of my Elk log periodic, since the crossed dipole does a better job at copying the telemetry than my Elk log periodic antenna does when I hold it skyward. I saw no problems running the FUNcube Dashboard and the Firefox browser running at the same time. I had Firefox open, so I could catch my call on the FUNcube data warehouse web page during this pass.

73!
Patrick WD9EWK/VA7EWK
- Twitter: @WD9EWK
User avatar
wd9ewk
 
Posts: 35
Joined: Sun Nov 24, 2013 5:15 am
Location: Arizona USA

Re: Windows -10 Any problems?

Postby wd9ewk » Mon Sep 07, 2015 8:00 pm

Patrick WD9EWK/VA7EWK
- Twitter: @WD9EWK
User avatar
wd9ewk
 
Posts: 35
Joined: Sun Nov 24, 2013 5:15 am
Location: Arizona USA

Re: Windows -10 Any problems?

Postby kc4le » Wed Sep 30, 2015 7:49 pm

Graham,

See my recent posts titled "Error msg: Sorry, unable to capture using funcube dongle"

Thanks,

Red
KC4LE
kc4le
 
Posts: 3
Joined: Sun Oct 27, 2013 1:28 pm

Re: Windows -10 Any problems?

Postby vk4cbw » Wed Aug 16, 2017 12:20 am

I have just upgraded to windows 10 professional and after installing both the Funcube dashboard and the Nayif EO-88 dashboard I now no longer can view the spectrum of the received signal. The tuning panel is displayed but no visible indication of any received signal. The dashboard does decode the signal and displays the count of same at the bottom of the screen/window. This is the only way I can tell if I am successfully decoding the signal.
Assistance in resolving this issue to allow myself to view the spectrum again, greatly appreciated.
vk4cbw
 
Posts: 1
Joined: Thu Nov 21, 2013 11:51 pm

Re: Windows -10 Any problems?

Postby G4SAQ » Fri Nov 24, 2017 5:04 pm

Hi Graham,

I am having a problem decoding data from UKUBE-1. I am using dashboard 1.0.1044.1 and Win 10 ver 1709.

In settings I selected FUNcube-2 on UKubeFM

The spectrum seems to indicate that decoding is taking place but NOTHING appears on the Realtime data screen (except the parameter descriptors that is)

However, my data IS being uploaded to teh warehouse - I have confirmed this twice.

Stangely, the data is displayed pefectly when I select FC1.

I posted an earlier report but without so much info and I have not had any suggestions. It seems like operator error but I really can't see anything else to change! HELP!

Russ.
G4SAQ
 
Posts: 2
Joined: Tue Jun 06, 2017 3:08 pm


Return to Dashboard Software questions, problems and bug reports

Who is online

Users browsing this forum: No registered users and 3 guests

cron