NET 4.0 needed for a successful install

For the early roll-out of the Dashboard

Moderator: pa3weg

NET 4.0 needed for a successful install

Postby g3vzv » Fri Nov 15, 2013 8:55 am

You might want to mention somewhere that the Dashboard requires .NET 4.0 to
be installed... My installation on XP seemed to go just fine, but the
program failed with Microsoft's unhelpful "Funcube Dashboard has encountered
a problem and needs to close" pop-up. It was only when I tried to run it on
a Win 7 computer that I got the error message about .NET being required.


George, KA3HSW

Hi George,
Thanks - you have a good point which we will pick up in the next edition of the guidance notes - I think for most of us, the system goes away and downloads .NET 4 automatically but if this does not happen then you would have to do it manually.

cheers

Graham
g3vzv
 
Posts: 89
Joined: Sun Oct 06, 2013 9:49 pm

Return to Dashboard Software questions, problems and bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron