Dashboard won't start

For the early roll-out of the Dashboard

Moderator: pa3weg

Re: Dashboard won't start

Postby Duncan » Sun Nov 17, 2013 9:22 pm

Think I've found it, the icon associated with the application contains images at several resolutions, most are in BMP format, one was in PNG, that patch level of windows xp does not know how to render this file type, I've also replaced the png on the about page so anyone getting the issue where opening help causes a crash! Should find it fixed next release...
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: Dashboard won't start

Postby gm8oti » Sun Nov 17, 2013 9:59 pm

Hah! Sounds very likely. Look forward to testing it!

Thanks for all your efforts

John GM8OTI
gm8oti
 
Posts: 14
Joined: Thu Nov 14, 2013 3:26 pm

Re: Dashboard won't start

Postby gm8oti » Mon Nov 18, 2013 4:51 pm

Hi Duncan, thanks for test 804, I have copied this across to the XP machine and tried it.

At first I thought it wasn't going to start again as I got a diagnostic screen. However, it did start after 30s to 1 min and I now get the dashboard screen displayed - so this startup problem appears to be FIXED.

The error report appears to be about PortAudio, so I'll maybe need to check sound stuff.

I think it better to start a new thread about the PortAudio diagnistics, will do that shortly.

Cheers
John GM8OTI
gm8oti
 
Posts: 14
Joined: Thu Nov 14, 2013 3:26 pm

Re: Dashboard won't start

Postby Duncan » Mon Nov 18, 2013 5:11 pm

Ok, thanks for letting me know, one problem down, one to go!
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: Dashboard won't start

Postby ra4ctr » Tue Nov 19, 2013 2:03 pm

Hi
Dashboard won't start
Have Windows XP pro SP3. Net Framework 4 installed and updated.
No errors, no messages, simple no start.
Process Dashboard.exe load CPU on 25% (100% one core)
and occupied 33812 KB memory, nothing else happens, I waited 30 minutes.
Tried version of 798, 800, 806 - no difference
ra4ctr
 
Posts: 4
Joined: Tue Nov 19, 2013 1:24 pm

Re: Dashboard won't start

Postby Duncan » Tue Nov 19, 2013 2:36 pm

As it's a different issue can you post this in a new thread please, "dashboard hangs at startup" it will make it easier for people to find... Can you also post the result of running dxdiag->save all information

Cheers,
Duncan.
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: Dashboard won't start

Postby ra4ctr » Tue Nov 19, 2013 4:29 pm

OK, Thanks
ra4ctr
 
Posts: 4
Joined: Tue Nov 19, 2013 1:24 pm

Previous

Return to Dashboard Software questions, problems and bug reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron