[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
forum.funcube.org.uk • View topic - dashboard hangs at startup

dashboard hangs at startup

For the early roll-out of the Dashboard

Moderator: pa3weg

dashboard hangs at startup

Postby ra4ctr » Tue Nov 19, 2013 4:38 pm

ra4ctr
 
Posts: 4
Joined: Tue Nov 19, 2013 1:24 pm

Re: dashboard hangs at startup

Postby Duncan » Tue Nov 19, 2013 5:19 pm

Thanks for the info, there are two things that strike me as being possibly problematic, one is running in Russian language which I'm sorry to say is not a scenario I've tested.
The other is all the "virtual cable" sound cards, at startup the dashboard enumerates all the sound devices and may be getting stuck on these.
Could you try running the dashboard with as simple a setup as you can manage i.e. Remove the FUNcube dongle, uninstall the virtual sound cards, and if you can, run with English language... Once we can get it starting then we can revert back the changes one by one to see what the cause is.

Check that all sound and video drivers are up to date too.

Cheers,
Duncan.
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: dashboard hangs at startup

Postby ra4ctr » Tue Nov 19, 2013 6:10 pm

OK
When disabled Virtual cable via Device Manager, then everything works, including FCD.
If, after the start of Dashboard, re-enable the Virtual Cable and then, too, it works, but in the audio devices Dashboard Virtual Cable is not represented.
It's not too bad, thanks for the help!

WBR, Ilya
ra4ctr
 
Posts: 4
Joined: Tue Nov 19, 2013 1:24 pm

Re: dashboard hangs at startup

Postby Duncan » Wed Nov 20, 2013 8:10 am

Thanks for the update I'll take a look at virtual cable support, I did think some of our team were already using it, will check. Glad to hear it's working now though...

Duncan.
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: dashboard hangs at startup

Postby G4ZFQ » Fri Nov 22, 2013 12:31 pm

XP SP3, I seem to have the same problem with v809.
Just disabling VAC does not work, I do not want to uninstall.
Will this software, when the VAC problem is fixed, cope with 40 Audio Devices? The reason I ask is that I've come across that problem with WSPR.
Yes, this is a busy computer:)
73 Alan G4ZFQ
G4ZFQ
 
Posts: 4
Joined: Fri Nov 22, 2013 11:53 am

Re: dashboard hangs at startup

Postby ok1vaw » Sun Nov 24, 2013 3:53 pm

ok1vaw
 
Posts: 7
Joined: Sat Nov 23, 2013 2:08 pm
Location: Prague

Re: dashboard hangs at startup

Postby mikeadams » Sun Nov 24, 2013 9:30 pm

Hi trying to set up on an XP machine but it will not allow me to install .net 4.51 (latest version of .net) as it says it is not compatible with my system. When I check I apparently have .net 4 installed but running dashboard nothing happens. Running system manager I can see it running in processes but nothing shows on screen? Have waited some time to see if it eventually appears but no joy. Is it capable of working on XP machines?

Any advice. 73 de Mike G0AMO
mikeadams
 
Posts: 21
Joined: Wed Nov 20, 2013 11:51 pm

Re: dashboard hangs at startup

Postby ok1vaw » Mon Nov 25, 2013 8:42 pm

Mabe another hint -when trying to kill the freezing Dashboard application by use of improved Process Manager, I can get a message, that a "MediaContextNotificationWindow" is hanging.
ok1vaw
 
Posts: 7
Joined: Sat Nov 23, 2013 2:08 pm
Location: Prague

Re: dashboard hangs at startup

Postby Duncan » Tue Nov 26, 2013 10:37 am

Yes it does work on windows XP, you do not need .net 4.51 just 4 will do.

@Alan, 40+ audio devices should be fine, we use the port audio library so you could test with another application built on it, audacity for example...

The only advice I can offer for investigating hangs, is to try and simplify things as much as possible, then make sure everything is up to date, so:

Re-run the setup and choose "repair"
Disable or remove any unused sound devices.
Try running the dashboard as a different user.
Update sound card drivers.
Update video card drivers.
Update Microsoft direct x.


MediaContextNotificationWindow is a generic .net window that handles messages before our top level window is created, it just shows the app really isn't getting very far in starting up.

Cheers,
Duncan.
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: dashboard hangs at startup

Postby ok1vaw » Wed Nov 27, 2013 9:10 pm

ok1vaw
 
Posts: 7
Joined: Sat Nov 23, 2013 2:08 pm
Location: Prague

Next

Return to Dashboard Software questions, problems and bug reports

Who is online

Users browsing this forum: No registered users and 5 guests

cron