[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
forum.funcube.org.uk • View topic - No sound

No sound

For the early roll-out of the Dashboard

Moderator: pa3weg

Re: No sound

Postby Duncan » Tue Nov 26, 2013 4:05 pm

If that really was the problem then repairing 809 would fix the problem, the install is about as simple as an install gets, it copies 4 files that's it, if any of the files are missing the dashboard doesn't work at all and you get a warning at startup...

Cheers,
Duncan.
Duncan
 
Posts: 58
Joined: Tue Oct 08, 2013 5:56 am

Re: No sound

Postby G3WKW » Wed Nov 27, 2013 12:47 pm

OK as everything worked fine after my reinstall I did not bother to check the levels in the Sound control panel. Now that I have I found that the Dongle setting was 100 rather than the 1 which is suggested and I set first time around. Changing it appeared to have no effect on the displayed spectrum or the decoding success but the effect on the audio output from the loudspeakers was linear so virtually no sound out at level 1 acceptable at 50 and plenty at 100. So why is it recommended to use a setting of 1 with the FCDP?

Bob

G3WKW
G3WKW
 
Posts: 4
Joined: Mon Nov 25, 2013 1:20 pm

Re: No sound

Postby m0xtd » Wed Nov 27, 2013 4:02 pm

I don't think the install order will change anything. As Duncan says, there is probably some code needed to permanently fix it.

However, I was playing around a bit over the last few days and have discovered that there is a way to increase the volume output rom the dashboard with a pro+ dongle. It might not be the correct thing to do long term but it works and, it would appear, increases the chances of capturing the packets.

On the basis that you are using a pro+ dongle, make sure that the volume setting for the line in device is set to 100 in the control panel.
Next, download the HID control program from the funcubedongle.com website. It's in the downloads section for the pro+ and is named "FCD+ Frequency Control Program v2.002". extract the executable and run it. This tool allows you to set the frequency and alter the other configurable parameters. Increase the "IF Gain" from 0 to something like 20 or 30. Check the message window and if it reports a success, exit this program.
Now run the Dashboard and select the pro+ dongle and enable the "monitor audio" option. You should now hear more audio.

Like I said, not necessarily the long term solution, but it does work. Using it with just a white stick antenna, I am capturing many packets on high power telemetry and, depending upon the pass elevation, I do capture some packets on low power telemetry.

HTH.

Ciaran
M0XTD
m0xtd
 
Posts: 8
Joined: Mon Oct 07, 2013 10:35 pm

Re: No sound

Postby m0xtd » Wed Nov 27, 2013 4:06 pm

m0xtd
 
Posts: 8
Joined: Mon Oct 07, 2013 10:35 pm

Previous

Return to Dashboard Software questions, problems and bug reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron